Evernote app not running in the prototype

It’s saying PATH NOT CONNECTED . How should I solve this problem sir?

sir please help me with this problem.

@suswagh28 Could you please share your Voicefloe project with shobhit.kumawat@boltiot.com? We will look into the issue and will provide you with a solution for the same.

sir I’ve sent you my project. Just let me know whether you’ve received the project or not?

@suswagh28 I have looked into your project and there is no issue with the project. Due to a recent updation in the Voiceflow Prototype tab, it is not displaying cards while testing the prototype. You could upload your app to google and test it via Google Assistant. It is displaying cards successfully.

You can also use speak block instead of cards for debugging purposes. Please refer to the below image for the same :point_down::point_down: (Don’t forget to turn on Integromat Scenario before testing)

We will further verify new updations in the platform and will update training content accordingly. Do let me know if you are still stuck in the project.

Thank you so much sir… It’s working on prototype but not on Google Assistance…

And sir one last Query…
I’ve Faced this PATH NOT CONNECTED problem while executing the TELEGRAM app in Prototype…
Do you mind if I share that VOICEFLOW project with you?

@suswagh28 Please use Google assistant on phone to test the app. It will show card and speak statements as well.

Regarding the telegram app, please observe the block where your project stops. Look into the mistake that you might have done. If you are still not able to figure out the concern. Please search on the forum for it. If it is not available on the forum, create a new thread along with relevant screenshots.

not working at all sir

sir I modified my Telegram project… It worked on the Prototype but got the SAME ERROR on GOOGLE ASSISTANT